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Introduction 

measure is a powerful measuring software for the capturing, visualisation, processing and evaluation of 
measuring data. The data can be captured via one or multiple channels and be evaluated at the same 
time. measure is available for different measuring instruments of PHYWE's product line, amongst others 
for PHYWE's Cobra interface system with different modules and sensors. Alternatively, entire experi-
mental set-ups, like e.g. PHYWE's didactic X-ray instrument, can directly be linked to a computer so that 
the data stream can be controlled through measure. 

This manual explains how to install the software and how to use the basic functions of the program. 
More complex questions will be answered by the detailed online manual. 

Additionally, for most measuring instruments of PHYWE's product line literature with experiments, spe-
cifically designed for your device and teaching subject, is available. 
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1. Working with measure 

In the following, you will get to know the basic functions of measure and you will learn how to record, 
display, evaluate and save a measurement. For starters, this tutorial will give you an overview of the 
program functions and their utilisation. In the online manual you will find context related, specific infor-
mation on certain program functions as well as general explanations on the functionality of the software. 
You will find the online manual when you select the menu Help → Index (or using Shift+F1 ) or when 
you press the key F1 within dialog window or when you use the Help icon in the tool bar, if existing. 

The most frequently used menu functions can be operated using the icons in the tool bar.  

2. Recording data 

2.1 Creating a new measurement 

 

 or menu File → New measurement 

This will open different types of dialog windows depending on the instruments which you have con-
nected. Upon first installation, the devices have to be activated in Activation Assistant, entering the acti-
vation key, which is delivered together with the software: Options → Activation Assistant. 

However, all measuring instruments may be used with the trial version of the software for a limited pe-
riod.
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Always make sure that you have selected the correct instrument before pressing the icon for recording. 

After you have selected the measuring instrument, you can create a new measurement  via File  → New 
Measurement or by pressing the red recording icon in the tool bar. 

In the dialog window, which will open upon activation of the recording icon, you will be able to adjust 
many different options for your new measurement. 
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The highlighted channels will be captured during the measurement to come. Select the displays on 
which you like to view the measurement in progress with. In many cases you will be offered with a but-
ton for the calibration of your instrument or sensors. 

When you have adjusted all options, you can proceed to the recording of the measurement by the but-
ton Continue. By pressing Cancel you will quit the measurement and return to the main menu, where 
you will find the last measurement, which you have recorded, displayed in a diagram.  

To save the measured data, select the menu File → Save measurement as. 

 

3. Basic Functions 

3.1. Data Table 

 

 or menu Measurement → Data Table 

The data table will open in a new window. The open table will show the data of the measurement win-
dow, which is active in the background. 

The data values in the table may be entered and deleted. 

If the measuring data is changed by any analysis function, the displayed values will be updated auto-
matically. Vice versa, if the data values in the table are changed, the plot in the measuring window will 
be adjusted. 

If you mark any section of the measuring plot, the corresponding section of the measuring data will be 
highlighted in the table. 

 

 

3.2. Display Options 

 

or menu Measurement → Display options 

On the three tabs in this dialog window you may enter or change information on the measurement or 
you may change the look and the properties of the diagram. 
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General:  Here you may e.g. label your measurement and file any information on it (Notes). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

X-Data: You may e.g. change the title of the diagram’s x-axis or activate the displaying of symbols for 
data points in the plot. 
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Channels: On this tab, you may relabel the measured quantities and adjust the display options of the 
diagram, e.g. the color of a plot or the scaling (linear or logarithmic) of the axis for the selected channel. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3.3. Show experiment documentation 

 

or menu Help → Index, File → Show experiment documentation 

The left icon will open the index of the online manual, where you will find additional, more specific infor-
mation. 

If you like to open an experiment created by PHYWE, use File → Open experiment to load the desired 
experiment. The right icon will be displayed as a yellow book. If you press this icon, Acrobat Reader™ 
will be opened and the documentation of the selected experiment will be viewed as a PDF file. (On the 
measure-CD you will find the current version of Acrobat Reader™.) 

PHYWE experiments in measure consist of the experiment documentation in PDF format and, if exist-
ing, pre-settings for the measurement as well as measurement samples.  

 

3.4. Scrolling 

 

Scrolling 

These four icons scroll the displayed section of the plot in the diagram. 

 

3.5. Scale curves 

 

Scale curves 

The scaling function allows the alignment of the measuring curves according to five different criteria. 
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 scale according to left axis: for all curves the scale of the current y-axis is applied 

 fit individually: for every curve an individual scale of its y-axis is applied to fill the diagram 

 fit collectively: for all curves the same scale is applied, the y-axis being stretched to a maximum 

 extend symmetrically to zero line: the zero crossings of all curves are matched  

 set to values: custom scale of the y-axis 

 

3.6. Fitting curves to the diagram 

 

Fit in 

Using this icon, you may align the diagram axes automatically. The whole curve (i.e. all values taken 
during measurement) will be displayed in the diagram. Please note, that the left and right axes can be 
given a completely different scaling when they display two channels simultaneously. 

This feature is equivalent to the option fit individually in the menu Scale curves. 

 

3.7. Mouse modes 

The following icons show the active mouse mode. Thus one of these icons will be activated at any time 
and may not be deactivated. 

 

3.7.1. Arrow 

 

Arrow 

 Left mouse click on any curve: The left y-axis of the diagram will be scaled and the title of the 
axis will be adjusted. 

 Left mouse click on any curve while pressing the Ctrl key: The right y-axis of the diagram will be 
activated/deactivated and scaled. 

 Right mouse click on any diagram: The menus for the display options and the data table of this 
diagram may be opened. 
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3.7.2. Zoom 

 

Zoom 

If you like to zoom into a diagram, mark the desired area while holding the left mouse button. A right 
mouse click will zoom back out. 

To view the full diagram again, use the quadruple arrows icon  . 

 

3.7.3. Mark 

 

 Cross hairs/mark 

Use the cross hairs icon to mark any x-interval by holding the left mouse button and moving the mouse 
from left to right. 

 
 

 

This data interval will also be highlighted in the data table if you open the corresponding dialog. You 
may then delete the marked interval (using Ctrl+X or the Cut icon in the tool bar or the menu Analysis → 
Cut). 

What is more, all analysis functions and modification functions may be applied to the marked interval if 
the chosen option is reasonably applicable (for functions, not for relations). 

 

3.7.4. Label 

 

Label 

If the Label icon is activated, you may select a data point in the diagram which you like to label. Doing a 
left mouse click on the data point will open the dialog window Labeling, where you can choose between 
different options for the label and enter a text.  
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3.7.5. Survey mode 

 

Survey 

Using this rectangle icon, two data points will appear in the diagram defining a rectangle. The coordi-
nates of the points are shown. The points may be moved arbitrarily within the diagram. 
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3.7.6. Regression 

 

Regression 

In the regression analysis mode up to three regression lines may be added to the diagram. The data in-
terval, used for the regression, will be determined by the two markers. The position of the markers can 
be changed. The regression equation will be displayed automatically. 

Additionally, points of intersection will be displayed if two or more regression lines are plotted. 

Doing a right mouse click, you will open a menu, where you may add or delete regression lines. 

3.8. Selecting the measuring channels 

 

Boxes showing the selected measuring channels 

These boxes in the tool bar show the selected measuring channels. Doing a right mouse click on one of 
the boxes, you may activate or deactivate a channel, display the channel on the right axis or open the 
menu for the display options. 

 

3.9.  Legend 

 

Legend 

If this icon is activated, the legend of the diagram with the titles and labels of up to 16 measuring chan-
nels will be displayed in a small diagram. The dots indicate the channels the scale of the left axis is ad-
justed to (view Scale curves). 
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3.10. Hot keys 

The following hot keys are available for easier and faster handling of the software. 

F2:     Display options 

STRG + N:   New measurement 

STRG + P:   Print measurement  

STRG + O:  Open measurement 

STRG + S:   Save measurement 

STRG + C:   Export data 

STRG + V:   Import data 

STRG + X:   Cut selected data 

SHIFT + F1:   Help index 

 

Besides the options for moving and zooming of curves, a few more functions for the y- and x-axes are 
available, using the mouse: 

 Holding the left mouse button in the region of any axis, the curves will be displaced when moving 
the mouse. 

 Holding the right mouse button in the region of any axis, the curves will be stretched in or out. 

 If you hold the Ctrl key while holding any mouse button, these actions will only be applied to the 
curve for which the y-axis is activated. 

 If the mouse wheel is turned while the mouse cursor is in the region of any axis, a centred zoom 
will be performed. 

 

4. Analysis functions 

4.1. Analysis 

 

oder Menüpunkt Messauswertung 

Unlike the modification functions, the analysis functions do not change the original data. Use the mark 
mode to analyse only a subset of the data. The analysis functions include: 

 

- Peak analysis (display the x- and y-coordinates of curve peaks) 

- Curve analysis (display the extrema and roots of a curve) 

 

Also, the following information may be shown: 

- average value 

- slope 

- integral 

- extrema 

- point of equivalence (determination of the equivalence point and, if applicable, pKs-values of ti-
tration curves) 
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5. Modification functions 

5.1. Analysis 

 

or menu Analysis 

These functions change the original data. 

 

5.2. Channel modification 

 

Channel modification 

With this function you may convert up to 4 measuring channels, using a mathematical function (e.g. dif-
ferentiating, integrating or continuously averaging). You may apply this function not only to the y-
channels but also to the x-channel so that you are able to use this function to convert measuring units 
(e.g. from s into ms). 

This example for the application of a mathematical formula shows the conversion from degree Celsius to 
degree Fahrenheit: 
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5.3. Fourier analysis 

 

Fourier analysis 

This function is a software-based frequency analysis tool. It provides analysis and 
synthesis tools. Also, data can be imported from other data capture solutions and may be analyzed by 
measure's Fourier analysis function. 
Opening the tab Analysis, a Fourier analysis may be performed. 

Opening the tab Synthesis, a signal may be calculated from a given spectrum. The synthesis inverts the 
results of the analysis. 

 

Example: Fourier spectrum of a simple sine wave 

 

 

 

 

 

 

 

 

 

 

 

Example: Fourier spectrum of a wave with multiple sine components 

 

5.4. Function fitting 

 

Function fitting 

Using this tool, you may determine the equation of a mathematical function, which fits best the data 
points of a given curve (least deviation from the data points). Standard functions are already given as 
samples but any custom function may be fitted if the equation of the function is entered. 

Fitting functions, which may be applied: 

- Straight line 

- Parabola 

- 3rd degree polynom 
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- 4th degree polynom 

- 5th degree polynom 

- Sine oscillation 

- Sine oscillation without offset 

- Exponential function 

- Exponential function 

- Normal distribution 

- Scaled normal distribution 

- Scaled normal distribution with offset 

- Poisson distribution 

- Scaled Poisson distribution 

- Scaled Poisson distribution with offset 

 

 

5.5. Calculate average value 

 

Calculate average value 

This function calculates the average value of a marked interval and adds a curve for this average value 
to the current or to a new diagram. 

 

5.6. Smooth 

 

Smooth 

Simple smoothing function, which may e.g. smooth a curve if the measurement data is superposed with 
noise. 
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5.7. Cut 

 

Cut 

This function cuts/deletes a marked interval, e.g. if you want to delete outlying data from the diagram. 

 

5.8. Play on soundcard 

 

Play on soundcard 

Using this icon, you may play the measuring curves on the soundcard of the computer. 

 

6. Additional functions 

In addition, the following functions are available in the menu Measurement. 

 

6.1. Adopt channel 

With this feature, data of different measurements can be merged into one data set. 
Open all measurements with the measurement diagram active, into which the other datasets are sup-
posed to be merged. Then select Adopt channel and select the measurements and measurement chan-
nels. 
 

6.2. Export data 

Data can be exported as numbers, bitmaps or metafiles. It will then be available for other applications, 
e.g. Excel. 

 

6.3. Import data 

Data, e.g. from Excel, may be imported through the clipboard (select and copy data in Excel). 
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6.4. Enter data manually 

Settings for the manual input of data: 

 

Enter the values into the data table: 
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6.5. Enter data graphically 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Draw a function by using the pencil tool. Enter the dimensions, symbols and units for the curve. 

 

6.6. Function generator 
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With this function generator you may generate a measuring channel, providing a mathematical function. 
This allows you e.g. to compare a measured curve to a theoretical curve. 

 

The following other functions are available in the menu Analysis. 

 

6.7. Show half-life/half-value thickness 

If the active dataset represents a measurement of radioactivity, this function allows you to calculate the 
half-life t, or the half-value thickness d, respectively. 

 

6.8. Interval plot 

With this function you may create histograms. A measuring curve is converted into a plot of absolute 
frequencies. The measuring values within defined y-intervals are counted. This interval plot may be 
used for the statistical evaluations, e.g. of radioactivity measurements. 

 

6.9. X-ray spectroscopy 

This broad analysis tool may be used for the further analysis of data from PHYWE's didactic X-ray in-
strument.  
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The following functions are provided: 

 Convert x-axis 

 Spectrum conversion 

 Dead time correction 

 Duane-Hunt straight line 

 Determine Planck-constant 

 Moseley straight line 

 Determine Rydberg-constant 

 Compton experiment 

 


